Dreamjourney - Chat down – Incident details
Report an issue
Get updates
Slack
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Chat down
Resolved
Under maintenance
Started 26 days ago
Lasted 17 minutes
Affected
Chat
Operational from 8:04 PM to 8:21 PM
Updates
Resolved
March 09, 2025 at 8:21 PM
Resolved
March 09, 2025 at 8:21 PM
This incident has been resolved.
Identified
March 09, 2025 at 8:04 PM
Identified
March 09, 2025 at 8:04 PM
We are continuing to work on a fix for this incident.