Dreamjourney - Nexus Page Error – Incident details
Report an issue
Get updates
Slack
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Nexus Page Error
Resolved
Partial outage
Started about 1 month ago
Lasted about 6 hours
Affected
Nexus
Partial outage from 12:21 AM to 6:23 AM
Updates
Resolved
February 24, 2025 at 6:23 AM
Resolved
February 24, 2025 at 6:23 AM
This incident has been resolved.
Identified
February 24, 2025 at 12:21 AM
Identified
February 24, 2025 at 12:21 AM
We are continuing to work on a fix for this incident.