Dreamjourney - Some models and bot creation down – Incident details
Report an issue
Get updates
Slack
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some models and bot creation down
Resolved
Major outage
Started 20 days ago
Lasted 42 minutes
Affected
Chat
Operational from 11:30 PM to 12:12 AM
Auto Mod
Operational from 11:30 PM to 12:12 AM
Updates
Resolved
June 20, 2025 at 12:12 AM
Resolved
June 20, 2025 at 12:12 AM
This incident has been resolved.
Identified
June 19, 2025 at 11:30 PM
Identified
June 19, 2025 at 11:30 PM
We are continuing to work on a fix for this incident.